The Relias Platform is experiencing intermittent failures

Incident Report for Relias Learning

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 08:23 EDT

Investigating

Users may receive a "The service is unavailable" message and should retry after a few minutes. Our Engineering team is investigating.
Posted Jun 23, 2026 - 00:05 EDT
This incident affected: Relias Platform, Compliance Management, Reports, Enrollments, Relias Assessments, API Services, and Other.